Help Center  >  Required Sofware

Required Software

To get the most from the Videos and Interactive Learning Modules you will need the latest version of one of the web browsers listed below, the Adobe Flash Player and Adobe Acrobat Reader.


Web Browsers

You should have the latest version of one of the following browsers. Other browsers may also work, but have not been tested.

Adobe Flash Player

To view the some of the Videos and Interactive Learning Modules you will need the latest version of Adobe's Flash Player. This can be downloaded from the Adobe Website.

Acrobat Reader

Some documents on the heroes website and other websites that we link to are provided in the Adobe Acrobat PDF format. To open these files you will need the Acrobat Reader software. Acrobat Reader is free and available from the Adobe website.

Media Players

Some videos on other websites that we link to provide videos in Real Player, QuickTime and Windows Media format. To play these files you will need the appropriate media player. All three are free and available from the following websites.